Version 8 Build 1430 is not adding TV episodes

Description: Feel free to ask here any questions about All My Movies software. Any suggestions are welcome
Moderators: Viki, Gus, datasource, Gemini, admins

Xtreme
Xtreme
Reputation: 0
With us: 7 years 6 months

Post #1by Xtreme » Thu Aug 28, 2014 10:18 am

When I add a new TV series to my database, since updating to version 8, episodes for the series are not being added. I don't want to add these manually, as this would be too time consuming. Something change at IMDb, or is this functionality currently broken?

ViruSpider
ViruSpider
Reputation: 0
With us: 10 years 8 months

Post #2by ViruSpider » Sat Aug 30, 2014 11:16 am

Yes, I have the same problem!

Please fix it...

rossman
rossman
Reputation: 0
With us: 5 years 11 months

Post #3by rossman » Sat Aug 30, 2014 12:41 pm

Same problem!

Please fix it...

Gemini
Gemini
Reputation: 0
With us: 9 years 7 months

Post #4by Gemini » Sat Aug 30, 2014 2:54 pm

Hi there!
Thank you for reporting!

Regards,
Bolide Software Support Team

Gemini
Gemini
Reputation: 0
With us: 9 years 7 months

Post #5by Gemini » Wed Sep 03, 2014 3:20 pm

Hi there!

The problem has been fixed in the recent update.

Regards,
Bolide Software Support Team

Xtreme
Xtreme
Reputation: 0
With us: 7 years 6 months

Post #6by Xtreme » Fri Sep 05, 2014 10:39 am

Confirmed; working as it should.

hpoonis99
hpoonis99
Reputation: 0
With us: 1 year 9 months

Post #7by hpoonis99 » Thu Jan 26, 2017 11:10 am

The same thing happened with version 7.x but that was not fixed. It was fixed as part of version 8 which, of course, requires purchasing the software all over again...no thanks.


Return to “All My Movies”

Who is online (over the past 5 minutes)

Users browsing this forum: 3 guests