adjustment - not always able to use it. why?

Description: Feel free to ask here any questions about Image Comparer. Any suggestions are welcome!
Moderators: Viki, Gus, datasource, Gemini, admins

motobojo
motobojo
Reputation: 1
With us: 13 years 9 months

Post #1by motobojo » Sat Aug 20, 2005 6:46 pm

The adjustment feature on the database viewing screen doesn't seem to always be available (sometimes it is grey'ed out and inactive). I haven't been able to figure out why it is sometimes inactive. I can understand it being inactive (or not meaningful) if all that is contained in a database are records of like similarity - say 100%. However, in the case of most interest to me my database contains records with similarities ranging from 99-100. The database is large and hence performance in working with it is VERY sluggish. I'd like to adjust the similarity initially to just work with the 100% records, but the adjustment option isn't available to me for some reason.

Yes, I know I can regenerate the db with just 100% records in it, but in this case it takes 6 hours to generate the db so I'm not real keen to do that.

Thanks for any help.

-- Tom.

bolide M
Site Admin
Avatar
bolide M
Site Admin
Reputation: 3
With us: 13 years 10 months
Website

Re: adjustment - not always able to use it. why?

Post #2by bolide » Sat Aug 20, 2005 8:03 pm

It seems adjustment works only if no images was marked. I will contact IC programmer about this issue. Possibly this function will work with marked images too.
Bolide Software


Return to “Image Comparer”

Who is online (over the past 5 minutes)

Users browsing this forum: 1 guest