Since licencing product does weird auto 90% comparison

Description: Feel free to ask here any questions about Image Comparer. Any suggestions are welcome!
Moderators: Viki, Gus, datasource, Gemini, admins

allo
allo

Post #1by allo » Sat Mar 25, 2006 3:54 pm

During trials your product worked lovely for similairity rates of 70%.

Now since I bought it, it will let me INPUT those values, but won't report back OUTPUT with those values ever.

Instead it's always set at 90% similiarity output.

I've tried reinstalling product, checking regedit for entries. Seems elusive.

bolide M
Site Admin
Avatar
bolide M
Site Admin
Reputation: 3
With us: 14 years 1 month
Website

Re: Since licencing product does weird auto 90% comparison

Post #2by bolide » Sun Mar 26, 2006 1:19 pm

Try to delete ImgComp.cfg file in the Image Comparer installation path. Typically, it is Program Files\ImageComparer\ImgComp.cfg

Is it helps?
Bolide Software

allo
allo

Okay got it -it's just the scoll doesn't work right

Post #3by allo » Mon Mar 27, 2006 3:08 pm

I tried 30% comparison and it works, but using the scoll bars only slid it down so far then stopped. To continue lower comparison searching I had to use the up and down arrow keys. Seems like the scoll bar is defective on my image comparer. Is this happening on all image comparers?

motobojo
motobojo
Reputation: 1
With us: 14 years 1 month

Re: Okay got it -it's just the scoll doesn't work right

Post #4by motobojo » Tue Apr 25, 2006 1:18 am

allo wrote:Seems like the scoll bar is defective on my image comparer. Is this happening on all image comparers?

The scroll bar EXTREMELY GROSS granularity has been reported as a defect, errr, improving it's granularity has been submitted as an enhancement request. It has been that way for quite some time.


Return to “Image Comparer”

Who is online (over the past 5 minutes)

Users browsing this forum: 1 guest