User-defined Subjects

Description: Feel free to ask here any questions about All My Books software. Any suggestions are welcome
Moderators: Viki, Gus, Gemini, admins

tbaker@pssltd.co.uk
tbaker@pssltd.co.uk
Reputation: 0
With us: 12 years 1 month

Post #1by tbaker@pssltd.co.uk » Wed Jun 04, 2008 4:20 pm

I have added two user-defined Subjects: WWI and WWII, yet these appear as WwI and WwII when I select them for a book record. How do I force capitals?
Trevor Baker

bolide M
Site Admin
Avatar
bolide M
Site Admin
Reputation: 3
With us: 14 years 11 months
Website

Re: User-defined Subjects

Post #2by bolide » Sat Sep 20, 2008 8:38 pm

Trevor, you can do a little trick for this.
You need to create integer registry value "DoNotCapitalizeGenres" in the HKEY_CURRENT_USER\Software\AllMyBooks branch. You can do this with the standard regedit.exe
Bolide Software


Return to “All My Books”

Who is online (over the past 5 minutes)

Users browsing this forum: 1 guest