Faulty manner of representation in "genre"

Description: Feel free to ask here any questions about All My Books software. Any suggestions are welcome
Moderators: Viki, Gus, Gemini, admins

kore49
kore49
Reputation: 0
With us: 11 years 6 months

Post #1by kore49 » Wed Dec 17, 2008 12:43 pm

In Version 1.3 and 1.4 - German Version - I created a Genre named "wissenschaftliche Publikation", but in the Bookcard is this Genre always present as "Wissenschaftliche publikation" - not proper in German!
I think this could be a bug in the program code and I hope this problem could be solved in a minor update.

Gemini
Gemini
Reputation: 0
With us: 11 years 3 months

Re: Faulty manner of representation in "genre"

Post #2by Gemini » Sat Mar 28, 2009 3:39 pm

This isn't a bug, it's a feature.
But there is some workaround for this. There's a hidden setting in the register. So, to enable it:
Start Windows Registry Editor (regedit.exe), browse to HKEY_CURRENT_USER/Software/AllMyBooks node and create DWORD value named "DoNotCapitalizeGenres" there with the value of 1.
This will allow displaying genres exactly in the way you entered.
Bolide Software Support Team


Return to “All My Books”

Who is online (over the past 5 minutes)

Users browsing this forum: 1 guest