Edits not sticking in Custom Fields

Description: Feel free to ask here any questions about All My Movies software. Any suggestions are welcome
Moderators: Viki, Gus, datasource, Gemini, admins

R B Strautman
R B Strautman
Reputation: 0
With us: 8 years

Post #1by R B Strautman » Thu Jan 02, 2020 3:55 pm

I am having a issue when editing information in the custom fields tab. I have 28 custom fields which I use to identify the locations where a film is available to watch, e.g., Amazon Prime, Amazon rental, currently in theater, Netflix, Turner Classic movies, and others.

The problem arises when I try to change a film from Available on Netflix (NFA) to in actually in my Netflix que (NFAQ). I remove the check mark from NFA and place a check mark in NFAQ. I then select OK and the record closes.

However, the result is that I now have check marks in both NFA and NFAQ. The NFA mark was not removed.

Currently the only way to make it display properly is to remove both check marks, close the record, reopen the record, place a check mark in the NFAQ box, select ok which closes the record and everything is then correct.

Why won't the program accept an edit to the custom NFA field and an edit to the NFAQ field at the same time?

Viki F
Avatar
Viki F
Age: 62
Reputation: 13
With us: 7 years 9 months

Post #2by Viki » Thu Jan 02, 2020 5:54 pm

Greetings - Great to see your input!
:|
This issue sounds vaguely familiar... Different issue with the same solution.
http://forum.bolidesoft.com/viewtopic.php?f=2&t=3667&p=9690#p9690


Return to “All My Movies”

Who is online (over the past 5 minutes)

Users browsing this forum: 1 guest