No internet connection

Description: Feel free to ask here any questions about All My Movies software. Any suggestions are welcome
Moderators: Viki, Gus, datasource, Gemini, admins

dorsaj M
dorsaj M
Reputation: 0
With us: 2 years 4 months

Post #1by dorsaj » Tue Jul 26, 2022 6:44 pm

Hi,
you also have that the program keeps popping up an internet connection error. The program tells me that it is using the IE browser and that it is offline. But the whole computer normally uses the Internet, I start IE and it is also connected to the network. And the program tells me I'm offline. Maybe you have some advice?
Regards
Attachments
Zrzut ekranu 2022-07-25 191953.jpg

Viki F
Avatar
Viki F
Reputation: 15
With us: 10 years 5 months

Post #2by Viki » Tue Jul 26, 2022 10:11 pm

Check your anti-virus / firewall app to be sure AMM is allowed through to the internet.
Re-boot your modem (this alone, can solve a lot of issues).

dorsaj M
dorsaj M
Reputation: 0
With us: 2 years 4 months

Post #3by dorsaj » Wed Jul 27, 2022 7:52 pm

I do not have an antivirus, I restart the router from time to time. Rather, the problem is elsewhere. For example, such a message pops up when retrieving data about actors. I download data on a dozen or so actors. And in AMM, a message pops up about the lack of internet connectivity, but the data is downloaded for each actor anyway. Or it will download data for 2 actors, and for the next one, it will download the message again, and in a moment the message about the lack of communication.
Yesterday I wanted to download information about the movie from The MovieDB.org and this message was popping up about the lack of internet access. I changed the website to KinoPoisk.ru and it downloaded normally (if it is normal to say that it does not display Cyrillic but some strange stamps), I changed back to The MovieDB.org and again the message about the lack of internet. Sometimes resetting IE or AMM itself or IE and AMM helps with this problem (I don't know exactly what helps anymore). When I have time and find the old version of AMM, I will try to check if the problem persists. Although the old version worked fine.

Viki F
Avatar
Viki F
Reputation: 15
With us: 10 years 5 months

Post #4by Viki » Thu Jul 28, 2022 4:22 am

The picture you provided was from your web browser, not from AllMyMovies...
Could your ISP have been experiencing some issues due to weather or internet congestion?
Have you tried again today and are still experiencing these interruptions?
Hopefully, it was a temporary snafu. Please let us know if the issue persists. :shock:

dorsaj M
dorsaj M
Reputation: 0
With us: 2 years 4 months

Post #5by dorsaj » Thu Jul 28, 2022 7:44 pm

The internet browser was just a background to show that the internet was working properly. AMM showed a message that IE is offline and therefore the program is not working properly. That's why I opened a web browser window, typed the program's home page and as you can see - it opened. And therefore there is a contradiction in the messages.
Today I installed an older version of the program - but nothing can be checked on it, too old version.
In my opinion, the program has been working poorly for some time - I don't know if the creators know about it, pretend they don't know or don't care.
Today I turned on all the movie services available in the program. And I got something like this:
- the movie DB (does not download covers),
- kinoPoiskru (some strange stamps instead of Russian letters),
- dvdempire (works normally),
-TheTVDB (works normally),
- cinebel.be (a message pops up from the earlier screen that the browser is offline),
- moviemeter (works normally),
- filmweb (not working),
- filmaffinity (works normally),
- blu-ray.com (message about the lack of internet).
As for me, the program works as if it was in beta. It's scary to report any errors because they are not corrected, but new ones are created. The program itself is great, only that unfortunately it starts to run poorly and no one is working on it to improve it. I read a post by a user from Germany who reported a problem with searching for movies by barcode and the problem was dismissed by silence, no reaction

Viki F
Avatar
Viki F
Reputation: 15
With us: 10 years 5 months

Post #6by Viki » Thu Jul 28, 2022 8:05 pm

Very thorough explanation, thanks!
Try this -
backup your database (VERY Important!)
uninstall AMM and reboot
Install the latest version (9.1.1473)
re-open your database

Things should work as expected without any conflicts from any previous versions.
If the problems still persist - contact support from inside the AMM program and report it.
(The developers seem to respond to this type of request for help better than any other fashion.)

dorsaj M
dorsaj M
Reputation: 0
With us: 2 years 4 months

Post #7by dorsaj » Sat Jul 30, 2022 3:52 pm

It didn't help at all.
And I have already reported problems with the program to the developers. But that doesn't help at all. They are not reacting. I don't understand how users are treated like this. Sell ​​a program with certain functions, and if those functions stop working, then the buyer has a problem because it turns out that he spent the money like an idiot.

Viki F
Avatar
Viki F
Reputation: 15
With us: 10 years 5 months

Post #8by Viki » Sun Jul 31, 2022 1:05 pm

This older post has a lot of useful information. Maybe it will be of some help.
http://forum.bolidesoft.com/viewtopic.php?f=2&t=3833&p=10026#p10026 8)

dorsaj M
dorsaj M
Reputation: 0
With us: 2 years 4 months

Post #9by dorsaj » Sun Jul 31, 2022 7:08 pm

I'll try these settings to see if it gets better.
Only one thing puzzles me, I have not changed anything in the computer settings so far, and the program sometimes downloads covers from The MovieDB.org, and sometimes not. That's who messes with the settings. Overall, I noticed that the current version works worse.

thehealthreviews M
thehealthreviews M
Age: 41
Reputation: 0
With us: 1 month 21 days
Location: USA
Website

Post #10by thehealthreviews » Sat Aug 06, 2022 11:55 am

Thank you for sharing this information with us.


Return to “All My Movies”

Who is online (over the past 5 minutes)

Users browsing this forum: 3 guests