Export E-Fail

Description: Feel free to ask here any questions about All My Movies software. Any suggestions are welcome
Moderators: Viki, Gus, datasource, Gemini, admins

roryperi
roryperi
Reputation: 0
With us: 7 years 4 months
Location: United Kingdom

Post #1by roryperi » Wed Jun 04, 2014 2:52 pm

Perhaps someone on this forum can help with the following problem, since Bolide Support no longer responds, even if an email is sent to Max.

I have been trying to persuade the Export feature to compile the AMM file to transfer my database to my Android phone, having bought the required Android software. The first time I tried, it worked perfectly and transferred all data and graphics. When I next tried to update the file, it transferred only the text. Tried again but now it will not compile an AMM file in any of the categories listed under Export. Instead, it throws out an E-fail message which I have reported over and over again to Bolide. At best, they ask for further information then the thread goes dead. Now they don't even bother to answer. I have tried turning off the firewall and the anti-virus software but nothing makes any difference. Similarly, I have tried on two different computers, one running Windows Vista and the other Windows 8.

It's a shame because AMM is a fine piece of software in concept and presentation. Has anyone out there had the same problem and if so, is there a solution?

Viki F
Avatar
Viki F
Age: 64
Reputation: 13
With us: 9 years 6 months

Post #2by Viki » Fri Jun 06, 2014 3:53 am

I do not have the android version...
But, I have experienced similar problems with another cataloging software when trying to 'export' or 'import' new entries.
Have you tried deleting the database from your android device prior to exporting it again? And, deleting the stored 'export' files you previously compiled on your computer?
Sometimes a fresh start is all that is needed.
(Of course, this is only my suggestion.)

roryperi
roryperi
Reputation: 0
With us: 7 years 4 months
Location: United Kingdom

Post #3by roryperi » Fri Jun 06, 2014 7:20 am

No, I hadn't but I have now and still the confounded e-fail error comes up under any export category. I have also tried a complete new install of All-My-Movies, again without success but many thanks for taking the trouble to respond.

Gemini
Gemini
Reputation: 0
With us: 12 years 6 months

Post #4by Gemini » Fri Jun 06, 2014 7:58 am

Hi, roryperi!
There is some database error. You need to use this menu item Database-Compress, it must fix all the internal database errors, and repeat export after that.

Viki, thanks for your help! :)

Regards,
Bolide Software Support Team

roryperi
roryperi
Reputation: 0
With us: 7 years 4 months
Location: United Kingdom

Post #5by roryperi » Fri Jun 06, 2014 1:17 pm

Hello Gemini,

I cannot thank you enough. Your fix worked first time. Superb.

Gemini
Gemini
Reputation: 0
With us: 12 years 6 months

Post #6by Gemini » Fri Jun 06, 2014 2:54 pm

That's great! :D
Bolide Software Support Team


Return to “All My Movies”

Who is online (over the past 5 minutes)

Users browsing this forum: 3 guests