Page 1 of 1

Print issue

Posted: Sun Mar 31, 2019 11:54 am
by louswheel
Righto, I'm going o print out all 750 movies in my collection ( yeah, small, I know!!) and I've arranged them and edited them as far as I can, and now I'm ready to print the whole lot. I did think of separating the movies into genre's but a hell of a lot cross over, for example, Ant man and the wasp crosses both action/ drama/ and sci fi! I'll probably end of with a load of duplicates if I go down that path!
The problem is, is that when I press the "print" button, I'm greeted with this error "Access violation at address 005A459 in module allmymovies.exe. Write of address 05AB7000"
This has happened so far three times, but I went ahead and ignored the error message, and so far, legs, fingers, toes, etc, the movies are being printed as I write this.
Could anyone explain this message? Has anyone else experienced this, and am I OK to ignore this error message?

Graham :D

And it failed..... with only 10 pages to go, meaning I've got 240 usable pages and 10 still needed... Looks like I might have to find another way round this problem, as when I try to print the remaining 10 pages the same error message as before appears and no longer prints...

Graham :roll:

Posted: Sun Mar 31, 2019 1:48 pm
by Viki
Could be caused by any number of things...
The developer may need to help you with this, but there's something not quite right with your rig.

Some off-site reading to help you locate your problem and possibly resolve it:

Let us know what you find. :)

Posted: Sun Mar 31, 2019 8:01 pm
by louswheel
worked my round the problem by exporting the database to a .pdf file, and then printing off the missing pages! In future, I might go down this route, as the "normal" way of printing is far to troublesome to use!

I'm finding problems with this software as I go, I've only been using it since Friday- watch this space!

Graham :D