MD's Glass template

Description: Feel free to ask here any questions about All My Movies software. Any suggestions are welcome
Moderators: Viki, Gus, datasource, Gemini, admins

MD
MD
Reputation: 0
With us: 15 years 2 months

Re: disable sort on load

Post #16by MD » Sat Sep 08, 2007 7:27 am

sergiocos wrote:on your previous template you teached me how to disable sort on load... can i do that with this template? i tried to find the "disableSortOnLoad" option...

Hi sergiocos,
There is currently no 'disablesortonload' option.
To disable sorting when loading the pages you have to do this:
- Go to line 141 or 'initMovieList' function in the HTML file
- Disable or remove 'setSort( settings.sorton );//3a'

However I don't know what the dropdown list will do, that's your own risk :P

sergiocos
sergiocos
Reputation: 0
With us: 15 years 2 months
Location: around the corner

Post #17by sergiocos » Wed Sep 12, 2007 12:00 am

works now... thanks... however IE is still stubborn, you should check out my sig.

i designed a small-size background, you can take a look at the pic HERE... looks creepy alone... but i think it fits the template...

MD
MD
Reputation: 0
With us: 15 years 2 months

Post #18by MD » Wed Sep 12, 2007 7:52 am

sergiocos wrote:works now... thanks... however IE is still stubborn, you should check out my sig.

i designed a small-size background, you can take a look at the pic HERE... looks creepy alone... but i think it fits the template...
Nice background 8)

About the IE error, you probably used the newest html files without the new js_functions.png file.
I suggest that you re-download the template and overwrite all files except the new background picture :wink:

mlsills M
mlsills M
Reputation: 0
With us: 14 years 3 months

Does Not Work

Post #19by mlsills » Fri Oct 12, 2007 12:20 am

When I try to use the template, all that appears is the code.

What am I doing wrong?

MD
MD
Reputation: 0
With us: 15 years 2 months

Re: Does Not Work

Post #20by MD » Fri Oct 12, 2007 4:41 am

mlsills wrote:When I try to use the template, all that appears is the code.

What am I doing wrong?

Code inside AMM is normal (This is a know error)
Code in your browser is not normal.
What kind of browser do you use?

mlsills M
mlsills M
Reputation: 0
With us: 14 years 3 months

Post #21by mlsills » Fri Oct 12, 2007 11:50 am

I use Seamonkey

MD
MD
Reputation: 0
With us: 15 years 2 months

Post #22by MD » Fri Oct 12, 2007 4:55 pm

mlsills wrote:I use Seamonkey

hmm, I've never heard of it.
Does your browser support Javascript?

splitz
splitz
Reputation: 0
With us: 14 years 11 months

Post #23by splitz » Sat Oct 13, 2007 3:16 pm

is posible to see how many movies that i have exportet in this template ?
btw its super cool template i has one of the things i was looking for

splitz

MD
MD
Reputation: 0
With us: 15 years 2 months

Post #24by MD » Sun Oct 14, 2007 6:36 am

splitz wrote:is posible to see how many movies that i have exportet in this template ?
btw its super cool template i has one of the things i was looking for

splitz

Yes, Just open the HTML file in a texteditor.
The exported movies are located before the body tag :wink:

splitz
splitz
Reputation: 0
With us: 14 years 11 months

Post #25by splitz » Mon Oct 15, 2007 9:45 pm

hi again hehe

i exported my movies into this template
and i can see that ther is missing alot of movies in this template

does anyone else have this problem

MD
MD
Reputation: 0
With us: 15 years 2 months

Post #26by MD » Tue Oct 30, 2007 1:56 pm

It's been a while since my last update.
My PC had some problems for over a month.
It's now repaired so I can program again :wink:

I have posted bèta 3 (301007) see first post.
It has the following changes:
  • Fixed sort on date
  • Fixed '<br>' and '&quot;' in text
  • Disabled most error messages when you export from AMM

Unfortunately I couldn't remove all error messages and the missing glow in Internet Explorer.

I'm planning to release the final (1.0) version soon unless there are some serious errors :P
So keep posting if you find anything.

Jarl
Jarl
Reputation: 0
With us: 14 years 5 months

Post #27by Jarl » Mon Nov 05, 2007 2:16 pm

the missing glow in Internet Explorer: that problem does not excist on IE 7
it does on 6 and at work.
but i have to check what sort they use there.

Johan

MD
MD
Reputation: 0
With us: 15 years 2 months

Post #28by MD » Mon Nov 05, 2007 5:44 pm

Jarl wrote:the missing glow in Internet Explorer: that problem does not excist on IE 7
it does on 6 and at work.
but i have to check what sort they use there.

Johan
IE6 is not supported

Cor
Cor
Reputation: 0
With us: 13 years 11 months

Post #29by Cor » Wed Nov 07, 2007 12:28 am

Nice template MD! The external javascript file works very well and it makes the html file a lot smaller! :wink:

Of course I have tested your template and it reacts very slow in Firefox. I do not know what causes it to slow down, but it works much better in Internet Explorer 7. Although during testing in IE, I found a few errors in your template.

1. The audio info is shown and the value is "&nbsp;", see the first screenshot,
2. The summary is shown above the movie picture, see the first screenshot,
3. The Actors are directly listed below the comments, see the first screenshot,
4. The Last Update line is added every time you show the settings-menu, see the second screenshot,
5. The fieldset headings are blue in IE, see the second screenshot.

Image Image

Finally I have a small suggesting, the last error message can be eliminated by placing the error handle function above the link to the external javascript file! :idea:

Good luck with fixing the errors.

MD
MD
Reputation: 0
With us: 15 years 2 months

Post #30by MD » Wed Nov 07, 2007 5:46 am

Cor wrote:Nice template MD! The external javascript file works very well and it makes the html file a lot smaller! :wink:

Of course I have tested your template and it reacts very slow in Firefox. I do not know what causes it to slow down, but it works much better in Internet Explorer 7. Although during testing in IE, I found a few errors in your template.

1. The audio info is shown and the value is "&nbsp;", see the first screenshot,
2. The summary is shown above the movie picture, see the first screenshot,
3. The Actors are directly listed below the comments, see the first screenshot,
4. The Last Update line is added every time you show the settings-menu, see the second screenshot,
5. The fieldset headings are blue in IE, see the second screenshot.

Image Image

Finally I have a small suggesting, the last error message can be eliminated by placing the error handle function above the link to the external javascript file! :idea:

Good luck with fixing the errors.

Great input Cor :wink:
I'll fix these things as soon as possible

About the performance issue in Firefox. On my PC the themplate works much better in FF than in IE :?


Return to “All My Movies”

Who is online (over the past 5 minutes)

Users browsing this forum: 5 guests