Page 1 of 1

Activation code doesn't work

Posted: Mon May 28, 2018 6:53 am
Hi there, i'm new. I bought all my books for business, it's supposed it has included unlimited activation and free priority techinical support. First time we installed it everything goes right, but when we tried to install it on another PC nothing works! The code is not valid. We need it on 3 or more pc!
We wrote to the support the 23th, and then the 25th but we didn't have any answer... please, we're in trouble and we need it as soon as possible because at the moment we can't do our job!
How we can have an answer from the technical support??

Posted: Mon Jun 04, 2018 10:44 am
I'm very upset. I paid for business version of your software which included priority technical support... since the 23th of May we haven't any answer (email, social or forum), we're stuck with our work and that's looks very upsetting. Not serious.

Posted: Tue Jun 05, 2018 4:50 pm
by Viki
Have you tried uninstalling and then reinstalling? Sometimes a firewall or other security software can interfere with your online registration. Be sure to disable your security software prior to reinstalling. I cannot speak for the developer's absence in replying to you; I can only offer advice to help get you up and running. :oops: (Did you use 'Support' from inside AllMyBooks to contact the developers?)
Please let the forum know whether or not this advice helps in your situation. If not, we'll try something else.